Website Down

Incident Report for PlanSo GmbH

Resolved

We fully recovered the boot inscident caused by a malicious update. Thank you very much to everybody helping resolve this issue.
Posted Aug 18, 2024 - 20:00 CEST

Update

All new servers are responding as expected. We still have to catch up with some individual files. After all we can proudly say that we didn't experience any data loss and used this desaster scenario to further diferenciate our infrastructure to prevent future outages.
Posted Aug 16, 2024 - 20:48 CEST

Monitoring

We have identified a confliect in SaaS and Website configurations. We therfore created 3 new Servers and divided the SaaS and website loads to the respecting instances to not face such issues in the future. The new website server still is under maintenance, which is why you'll see a broken website untill we call this insident "resolved".
Posted Aug 16, 2024 - 20:26 CEST

Update

We could rebuild all imaging issues so that the PlanSo Application is fully working, again. We still try to mitigate boot issues with our website server.
Posted Aug 15, 2024 - 19:12 CEST

Update

We are continuousely working on the issue together with experts from microsoft.
Posted Aug 14, 2024 - 20:50 CEST

Identified

A security update caused our Imaging and Website staging server to crash. This affects our website and certain features within our main application such as signing documents. All other systems remain stable.
Posted Aug 14, 2024 - 13:52 CEST
This incident affected: PlanSo SaaS Application (PlanSo K+L) and PlanSo Website.